Home > No Sound > Ubuntu 14.04 No Sound

Ubuntu 14.04 No Sound

Contents

Make sure that the speaker cable is securely plugged into the "output" audio socket on the back of the computer. You may think that it is hanged or still in processing but it takes only couple of seconds. Even normal reboot or shutdown would freeze the OS. Stay tuned for more Linux tutorials and tips. his comment is here

share|improve this answer answered Apr 27 '15 at 23:57 Pradeeper 1512 2 Nope, made things worse for me. Tango Icons © Tango Desktop Project. If someone read me and that happened to you, simply press CTRL+ALT+F1 on your login screen, then enter your user / pass. Reply gabri says December 2, 2016 at 10:43 pm Neilrahc, thank a lot. https://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/

Ubuntu 14.04 No Sound

Any idea? The sounds options disappear completely from my Ubuntu 14.04.4 LTS. Reply norbert says May 6, 2013 at 1:56 pm At new restart , the problem is here again !

  1. To report errors in this documentation, file a bug.
  2. Make sure to test ALL audio jacks/ports at the front AND the back of your PC.
  3. You can get more complete results if you run lspci as superuser; enter sudo lspci and type your password.
  4. The sound goes dead when I wake up my computer from sleep/screen lock.

Privacy PolicyContact us: contact (at) theeighthnetwork (dot) comFOLLOW US © Copyright 2015 - Newspaper 6 by TagDiv Thank you very much :) –Xamidovic Aug 26 '15 at 6:18 add a comment| up vote 2 down vote Fixing that is simple, just install those two packages : alsa-base and The sound is perfect in the virtual player too - but not the original default player - Banshee (I removed this program as I was not able to “un-default” it). Ubuntu 15.10 No Sound I think I have Kernal version 3.8.0-30 if it matters.

Reply Andrew says July 22, 2016 at 8:23 am Thank you! Ubuntu 16.04 Sound Not Working I edited the post :) Reply len says October 11, 2013 at 4:58 pm Hi, I am using 13.10 the sound works but not with skype, on the skype download page Reply ani odri says October 21, 2013 at 10:18 am Thanks a ton my friend it worked like a charme with the first command sudo alsa force-reload and after i just You can see that in comments.

Alternative way to enable SPDIF output automatically on login (tested on SoundBlaster Audigy): add following lines to /etc/rc.local: # Use COAX-digital output amixer set 'IEC958 Optical' 100 unmute amixer set 'Audigy Ubuntu 15.04 No Sound Editing speech-dispatcher file by using the following command: sudo gedit /etc/default/speech-dispatcher, it is still set RUN=no. Also, click the sound menu on the menu bar and choose Sound Settings. So far the sound works when awakened.

Ubuntu 16.04 Sound Not Working

Some laptops have mute switches or keys on their keyboards—try pressing that key to see if it unmutes the sound. http://askubuntu.com/questions/613370/no-audio-after-updating-to-15-04 Looks like I'll have to reinstall from scratch. Ubuntu 14.04 No Sound In fact, sound issue is not the only one. Ubuntu 16.04 No Sound My sound only stops working when the computer sleeps and starts up.

Reply Rafeeq says December 11, 2015 at 12:53 am I did exactly what you told. http://wipidigital.com/no-sound/gta-5-pc-no-sound-fix.html Ubuntu 12.04 LTS. Why it was apparently set to this I don't know. Adv Reply October 1st, 2013 #4 Temüjin View Profile View Forum Posts Private Message Lost Debian User Join Date Jun 2007 Beans 12,411 Re: No sound after updating - tired Ubuntu No Sound Hdmi

thanks for help sam Reply Abhishek Prakash says August 15, 2013 at 9:23 am Try killall pulseaudio Reply ericek111 says August 18, 2013 at 3:36 pm Thaaaanks, man! Sound now working? A list of devices will be shown. weblink Thanks for the help.

Some speakers have more than one input too. Ubuntu 16 No Sound If that still did not help, please proceed... But audio works through headphones alone on my sony vaio vpcz138gg running 64bit linux mint 16 kde.

Reply matt says May 7, 2013 at 3:40 am Yeah, nice post, but norbert's right.

Web searches revealed MANY such issues (especially with Acer Netbooks), with many fixes (none of which worked for me). I've looked in alsamixer and the speakers are not muted, I also believe I've selected the right audio card in the Phonon. Join Date Jul 2011 Beans 141 DistroUbuntu Gnome 14.04 Trusty Tahr No sound after updating - tired re-installing pulseaudio Hi after updating I have no sound after reading some info I've Ubuntu No Sound Output Reply Harry Pennington says February 17, 2015 at 6:07 pm ok when check my sound I get a blank screen but since doing the fix problem I hear in my log

Check now the sound if it is working, if not, try step 4. 4. Skip links Skip to primary navigation Skip to content Skip to primary sidebar Skip to footer It's F.O.S.S.Open Source News, Tips And TutorialsAbout News Linux Gadgets Games Desktop Apps How To John Goold St. check over here However, in other apps sound still works fine.

The idea is that if you have an external digital audio receiver, you probably want to use it, but if you're on the go, you don't want it selected by default. My Laptop is lenovo 300Y410 9QQ. Best regards for your great Job Reply Abhishek Prakash says May 6, 2015 at 9:18 pm Good to hear that Enas. Thanks.

Apart from Linux, I love classic detective mystery. Try connecting the speaker cable to the different audio sockets on the computer in turn to see if that works. Instead, copy the commands from this web page and paste them into the terminal. You can do that in mintUpdate, under "View", click "Linux kernels".

It should be fine. Loading ALSA sound driver modules: (none to reload). The one shot solution which fixed the sound problem for me on my Intel powered Dell Inspiron N4010 is to force reload Alsa. I'll be sure to bookmark that page for future updates and upgrades.

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Reply Rodrigo Noales says July 23, 2013 at 9:08 pm Works perfectly - Thanks ! Reply Abhishek Prakash says August 11, 2013 at 7:20 pm I saw someone mentioning pavucontrol for this problem on Ask Ubuntu. sound kubuntu share|improve this question edited Oct 15 '14 at 7:46 asked Sep 15 '14 at 19:51 Adrian Ber 150119 options snd-hda-intel model=auto is unlikely to work since you