Home > Smart Card > Smart Card Error 0xc00000bb

Smart Card Error 0xc00000bb

About Advertising Privacy Terms Help Sitemap × Join millions of IT pros like you Log in to Spiceworks Reset community password Agree to Terms of Service Connect with Or Sign up Join our community for more solutions or to ask questions. You cannot edit other posts. The system returned: (22) Invalid argument The remote host or network may be down. have a peek here

I think the guys on the support desk have tried this in the past but worth doing again!   Just finishing off repair now so will update shortly.... 0 The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. Login. Cannot get remote registry or remote event viewer.   We are running SP3.   Going to try safe mode local login shortly.

You cannot delete your own topics. This can be beneficial to other community members reading the thread. Good luck!

The Domain Controller has an expired / does not exist "Domain Controller" Certificate 2. Archives Archives Select Month November 2016 (1) May 2016 (4) May 2015 (2) September 2014 (2) August 2014 (2) August 2013 (1) October 2011 (1) September 2011 (1) August 2011 (2) Join the community of 500,000 technology professionals and ask your questions. The server authenticating you reported an error(0xC00000BB) Posted on April 8, 2008 by zubinmatie When the user attempts to logon via a Smart Card they see the following error on their

Going to have a play with this one as we normalyl just reimage but I'd like to get to the bottom of it!     Reply Subscribe RELATED TOPICS: Need Equipment Thanks for your help GlenW! You cannot post events. Not a member?

Thanks for your help GlenW! 0 Chipotle OP GlenW Mar 1, 2012 at 10:41 UTC Lol, good job! Suggested Solutions Title # Comments Views Activity A software that displays Tree of a drive contents with capabilities of viewing sub-folder & prining 11 41 41d Word could not create the You can find further details in the event log. http://support.microsoft.com/kb/938449

  0 Serrano OP RowanBarker Mar 1, 2012 at 7:49 UTC I found out I can login using Directory Services Restore mode locally - which doesn't make

  1. I've checked the settings both for Terminal Server configuration (untick "Always ask for credentials") and group policy.Anyway, thanx for pointing me in the correct direction.Regards/Håkan Post #82 RandyFranklinSmithRandyFranklinSmith Posted 4/30/2009 11:55:19
  2. We normally resolve the issue by reimaging the system but it happens very few months and is getting tiresome now!   This is on a couple of desktop units and a
  3. You cannot send emails.
  4. The systems are rebuilt cleanly using the same image as the other 900 systems on the networks.   Problem can return to the same user (even if we have replaced the
  5. SBS Server Windows SBS migration to essentials and Office 365 TECHNOLOGY IN THIS DISCUSSION Join the Community!
  6. It only happens on 3 or 4 computers in our accoutns department.

Check the temp environment variable. What Service pack level of XP are you on? 0 Serrano OP RowanBarker Mar 1, 2012 at 4:36 UTC It can be pinged when on network. The Domain Controller has an expired / does not exist "Domain Controller" Certificate 2. You cannot delete your own events.

Glad it's sorted :-) 0 Sonora OP Noushad Hassan Oct 13, 2013 at 4:12 UTC Same here......Fix Boot with safe mode and restore the computer to previous date. navigate here REgards Sharath 0 Comment Question by:bsharath Facebook Twitter LinkedIn Email https://www.experts-exchange.com/questions/24885868/The-system-could-not-log-on-The-server-authenticating-you-reported-on-error-0XC00000BB.htmlcopy LVL 15 Best Solution byvahiid This might help: The problem in this instance is: 1. The server authenticating you reported on error 0XC00000BB. Required fields are marked *Comment Name * Email * Website + 4 = 5 Just another Microsoft MVPs site Search for: Recent Posts Reporting new and dormant computer accounts What's the

I appreciate you may have already tried this but can you login locally from safe mode? In short I have had to re-image each PC. 0 LVL 11 Overall: Level 11 Windows XP 3 MS Legacy OS 2 Windows OS 1 Message Author Comment by:bsharath ID: The server authenticating youreported an error (0xC00000BB).....you can find more information in theevent view". http://wipidigital.com/smart-card/smart-card-api-error-0.html I've tried doing a manual registry repair, removing for the domain/renaming PC and re-adding to domain.

If you have time and want to play around then I would suggest doing a parallel install of Windows, bring the hives over from the original install and see if you Try examining the certificate on the smart card and make sure Windows recognizes it as trusted. All rights reserved.Newsletter|Contact Us|Privacy Statement|Terms of Use|Trademarks|Site Feedback microsoft.public.platformsdk.security Discussion: smart card logon fails with status 0xC00000BB (too old to reply) Gil 2004-06-01 16:59:22 UTC PermalinkRaw Message Hi,While trying to logon

Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.

However, there is no further information in the event viewer.The error 0xC00000BB means "STATUS_NOT_SUPPORTED".The smart card certificate is valid and the connection to the domaincontroller is also available.This happens with smart Generated Tue, 06 Dec 2016 19:32:35 GMT by s_hp84 (squid/3.5.20) However, the sAMAccountName and userPrincipalName prefix mismatch aren't always the cause. There is a Microsoft KB article (891849) describing the issue.

Get 1:1 Help Now Advertise Here Enjoyed your answer? You cannot delete other posts. Thanks in advance [email protected] Moved by Joson ZhouModerator Wednesday, January 19, 2011 4:47 AM pki (From:General) Monday, January 17, 2011 4:01 PM Reply | Quote Answers 0 Sign in to vote http://wipidigital.com/smart-card/smart-card-api-error-spt-box.html Join the community Back I agree Powerful tools you need, all for free.

I assumed this had been tried before - first rule of support, never assume someone else has tried the obvious things first!   Will go through the logs now and have