Home > Sound Problem > Sound Problem Ubuntu 10.04

Sound Problem Ubuntu 10.04

Try after installing SMPlayer (It plays almost all of the files out there) or VLC (the same goes for this one too). I would suggest a fresh install of 14.04, k/x/or lubuntu if you do not want unity. –bodhi.zazen Apr 13 '14 at 13:44 See : askubuntu.com/help/on-topic "This is not the It will just download the necessary updates and only update your Ubuntu. The problem doesn't happen unless I plug in a USB audio device, and it makes the computer run very slowly once the problem is triggered because processes block waiting for pulse-audio his comment is here

Add to that the fact that I have not been able to mount my DVD, I'm pretty disillusioned with Lucid. Thanks Deepak Question information Language: English Edit question Status: Answered For: Ubuntu alsa-driver Edit question Assignee: No assignee Edit question Last query: 2012-03-04 Last reply: 2013-03-15 Related bugs Link existing bug Usually you would like to plug your speakers plugged in the green jack.# Your microphone should almost always be plugged in the pink jack. I've checked my sound preferences, and everything I see is maxed out. https://ubuntuforums.org/showthread.php?t=1489283

Topics Ubuntu Linux × 190 Questions 122 Followers Follow BioLinux × 3 Questions 57 Followers Follow Linux × 316 Questions 3,349 Followers Follow Bioinformatics and Computational Biology × 2,704 Questions 56,416 A useful way of finding what plug the jack belongs to is to match the color of the jack to the plug. output, then follow heading Ac, and if sound still doesn’t work, repeat this guide (redoing the checks). Personally I would upgrade to Precise as others are saying.

It should solve your problem. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the When accessing it, there is nothing in the box. It has beta 2 and candidate release milestones still to pass before the stable release.

I mean usually I upgraded the ubuntu without taking the backup of my data. Once you have found the "additional drivers" program, a small window will appear for a short time, then disappear for this one: Install the recommended driver, then reboot your computer Now asked 4 years ago viewed 3676 times active 3 years ago Related 18Audio output device, fast switch?2Sound plays on headphones and speakers at the same time with Lenovo ThinkPad3No sound with have a peek here Why my home PC wallpaper updates to my office wallpaper How can I stun or hold the whole party?

Ad (Switch default sound card) Run this command: aplay -lFor me, it gave this output (yours will probably differ): **** List of PLAYBACK Hardware Devices **** card 0: Generic [HD-Audio Generic], The last three (again, might be more or less) options are the ones that create/fix the most problems. I did notice that aplay -l did not list my sound card, however, sudo aplay -l did. If your speaker has a power cable, make sure that it is plugged in.

gnome-alsamixer didn't even show any options. https://www.researchgate.net/post/Why_is_sound_not_working_in_my_Ubuntu_system Deepak Ashwani (deepakashwani) said on 2012-03-04: #5 Thanks Chris for your reply. Use the ↑ and ↓ keys to change the volume. If it doesn’t recognize all of them, then follow this tutorial.

Ask a question Edit question Subscribers Subscribe Subscribe someone else • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use • Contact Launchpad Support • this content Not the answer you're looking for? The first two options (might be more or less, depending on your sound card) are just boosts, so you'll have to play with them. Reason: Update AMD Athlon 64 X2 4200+, 2 Gb RAM, Gigabyte GA-K8N Pro-SLI, ASUS EN7950GT 512 Mb, 20" Samsung 205BW 1TB SATA II HDD, 80GB IDE HDD, ASUS M50VM Adv Reply

The results of alsa-info.sh are listed at http://www.alsa-project.org/db/?f=e884011c5c77f36782e4b61801a17a9bef4e8d64 Any pointers would be great.a ubuntu-10.04 audio share|improve this question asked Jul 28 '10 at 0:46 Jason George 1921212 Have you http://ubuntuforums.org/showthread.php?t=1159778 Adv Reply June 3rd, 2010 #7 GlennW View Profile View Forum Posts Private Message Way Too Much Ubuntu Join Date Jun 2007 Location Winnipeg Beans 270 DistroUbuntu 11.04 Natty The volume is the green/white/red sliders. http://wipidigital.com/sound-problem/sound-problem-ubuntu-12-10.html I have upgraded and installed all the updates in the system but still it shows that "No sound card found" Thanks for helping.

Not the answer you're looking for? You can find a tutorial on using the terminal here: Using the terminal All commands to type are in boxes, like this.You will probably not need all of this guide to Your speakers work (try plugging them into a CD/DVD/Radio player) Your Ubuntu release is supported.

History Link existing bug Create bug report Link to a FAQ Create a new FAQ To post a message you must log in.

i tried different posts in Ubuntu website but they are not working. The M key is to toggle mute/unmute. Nov 29, 2012 Can you help by adding an answer? Should i go for upgrade in march considering that its support will be in April?

Is it unethical to take a photograph of my question sheets from a sit-down exam I've just finished if I am not allowed to take them home? Here are the instructions how to enable JavaScript in your web browser. When it captures from a level, beneath the level you will see red CAPTURE text. check over here If you have more than one sound card, re-run this command as many times as needed, always replacing SLOTID): DRIVER=`lspci -ks SLOTID | grep "Kernel modules:" | awk -F: '{print $2}'

I use alsa and my problem is solved. What mechanical effects would the common cold have? If you want to make MIDI work, make sure that sound works normally, then follow heading Bb. The current volume is underneath the box.

Ae ((Make NVIDIA HDMI Audio work) To install NVIDIA drivers, go to: Here if you are using Ubuntu 11.04 or above. ARECORD arecord: device_list:240: no soundcards found... !!Amixer output !!------------- !!Alsactl output !!------------- --startcollapse-- --endcollapse-- !!All Loaded Modules !!------------------ Module binfmt_misc ppdev fbcon tileblit font bitblit softcursor vga16fb vgastate snd_hda_intel arc4 snd_hda_codec Use the following commands in a terminal sudo gedit /etc/modprobe.d/alsa-base.conf & Now add the following line at its end: options snd-hda-intel model=generic Now reboot your computer. Run: grep "eld_valid *1" /proc/asound/NVidia/eld*You should see something like this: /proc/asound/NVidia/eld#X.0:eld_valid 1X is a number between 0 and 3, now remember the 'eld#X.0' number.

Use the ↑ and ↓ keys to choose the card, and press ENTER to select it. An upgrade to 12.04 at the end of April may not fix the problem and you may have to download the new ISO and start from scratch in any case. All advice in this guide has been tested on Ubuntu. Here if you are using Ubuntu 11.04 Classic or below.

The users who voted to close gave this specific reason:"This question is specific to an end of life Ubuntu release. Aa (Fix Audio Permissions) Run the following command: sudo aplay -lIf it gives an output similar to this: aplay: device_list:221: no soundcard found... Any one with any thoughts? If there's no sound in 12.04 first look in alsamixer and set all the volume levels.  Open a terminal windows and type alsamixer You'll see there's many more controls than appear

You can also join our fb group here . Boot into any supported Ubuntu LiveCD/DVD/USB, and see if sound works.